Jump to content


ATG Software Manager


  • Please log in to reply
6 replies to this topic

#1 michaiel

michaiel

    Member

  • Members
  • PipPip
  • 12 posts

Posted 04 June 2017 - 03:42 PM

I have connected my ATG-1 to a Uno midi interface to my Mac 10.12.3 and tried to connect to the computer with the ATG Software Manager.
It clearly shows all of my midi devices including...

Midi Output Device: USB Uno MIDI Interface
Midi Input Device: USB Uno MIDI Interface

"Unable to connect to your ATG"

The display on the ATG-1 says "Running Download Manager" the entire time.

What am I doing wrong?
Please advise
thanks

Attached Files



#2 cags12

cags12

    Advanced Member

  • Members
  • PipPipPip
  • 70 posts

Posted 05 June 2017 - 11:09 AM

Hi Michaiel,

I do not have the ATG-1 but the luthier kit. However, I suspect the issue you have is because you have multiple MIDI devices connected to you PC at the same time. Try disconnecting them all and do it again. Once you have access to the ATG Settings Manager, you will be able to control some MIDI settings including the MIDI input and Output Channel. If I am not wrong, by default is set to OMNI. In that sense, I believe having all those MIDI devices would conflict and cause the issue.

Cheers

#3 michaiel

michaiel

    Member

  • Members
  • PipPip
  • 12 posts

Posted 05 June 2017 - 02:50 PM

View Postcags12, on 05 June 2017 - 11:09 AM, said:

Hi Michaiel,

I do not have the ATG-1 but the luthier kit. However, I suspect the issue you have is because you have multiple MIDI devices connected to you PC at the same time. Try disconnecting them all and do it again. Once you have access to the ATG Settings Manager, you will be able to control some MIDI settings including the MIDI input and Output Channel. If I am not wrong, by default is set to OMNI. In that sense, I believe having all those MIDI devices would conflict and cause the issue.

Cheers

Thanks for the info...Will I have to unplug ALL of my midi devices every time I connect the ATG-1 or is it to set it to a specific midi channel?
It would be a serious pain in the ass to unplug ALL the midi devices every time...actually I might send the ATG-1 back to Sweetwater if Antares doesn't have a fix for this. This has posted over 2 years ago and it still has not been addressed.

Antares took the time to add a decent iPad GUI, but we are stuck with a lame app that won't separate which midi device to use....really?

This is one of the reasons for my hesitation to jump on board and ditch my VG-99 and GP-10. At least their interfaces work even on the newest Mac OS.
And yes editing from a GUI interface is paramount while we are recording instead of staring down at the pedal....

#4 cags12

cags12

    Advanced Member

  • Members
  • PipPipPip
  • 70 posts

Posted 05 June 2017 - 09:35 PM

Probably wait until Henrik replies. I think it will be only the first time only. I read some post that in the past you could not even select an specific MIDI channel. Today, you can, so I believe it will be ok after the first time. Still better Antares to confirm.

Btw. did it work or not after un-plugin all your devices? I may be completely wrong.

#5 GuitarBuilder

GuitarBuilder

    Advanced Member

  • Members
  • PipPipPip
  • 70 posts

Posted 05 June 2017 - 10:36 PM

View Postmichaiel, on 05 June 2017 - 02:50 PM, said:

Thanks for the info...Will I have to unplug ALL of my midi devices every time I connect the ATG-1 or is it to set it to a specific midi channel?
It would be a serious pain in the ass to unplug ALL the midi devices every time...actually I might send the ATG-1 back to Sweetwater if Antares doesn't have a fix for this. This has posted over 2 years ago and it still has not been addressed.

Antares took the time to add a decent iPad GUI, but we are stuck with a lame app that won't separate which midi device to use....really?

This is one of the reasons for my hesitation to jump on board and ditch my VG-99 and GP-10. At least their interfaces work even on the newest Mac OS.
And yes editing from a GUI interface is paramount while we are recording instead of staring down at the pedal....

Search the forum - this has been answered before.  Yes, the ATG-1 needs to be the only device connected to your computer at the time of editing/programming.

#6 cags12

cags12

    Advanced Member

  • Members
  • PipPipPip
  • 70 posts

Posted 06 June 2017 - 11:19 AM

Look at this thread.
http://autotuneforgu.../page__hl__midi

In Henrik's posts he mentions this issue was addressed and you are able to select the MIDI port you want to use.

Again, before returning your ATG, email support and they will give you a proper accurate answer.

#7 michaiel

michaiel

    Member

  • Members
  • PipPip
  • 12 posts

Posted 06 June 2017 - 01:01 PM

View Postcags12, on 06 June 2017 - 11:19 AM, said:

Look at this thread.
http://autotuneforgu.../page__hl__midi

In Henrik's posts he mentions this issue was addressed and you are able to select the MIDI port you want to use.

Again, before returning your ATG, email support and they will give you a proper accurate answer.
thanks for the heads up...Henrik sent me an email. I will update everyone when I can spend more time on this...in my room.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users