Jump to content


Complete pack not working


  • Please log in to reply
7 replies to this topic

#1 racegek

racegek

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 31 August 2017 - 10:03 PM

Hi,
Just bought the complete pack but unable to activate it.
Searched this forum and found a similar problem in a post dated from 2013 when the problem was in firmware 1.15 and/or 2.15.
My guitar says its gOS 2.27 but it will not activate the complete pack.

Please help, thanks



#2 cags12

cags12

    Advanced Member

  • Members
  • PipPipPip
  • 70 posts

Posted 31 August 2017 - 11:00 PM

Do you have multiple applications in different strings? You have to activate the complete pack stored inhe proper string. I.e. If the pack is stored on 2nd string, power off ATG, strum 2nd string and then quickly power on ATG. That should activate the complete pack.



#3 cags12

cags12

    Advanced Member

  • Members
  • PipPipPip
  • 70 posts

Posted 31 August 2017 - 11:02 PM

I suggest you to remove all the applications but the complete pack. That way you will never inadvertently activate any other application.

#4 racegek

racegek

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 01 September 2017 - 05:04 AM

Hi,
Yes tried all strings and removed all apps and left the complete pack on 1ste position but it will not activate. Couldn't get the trial packa to work either.
Grtz

#5 cags12

cags12

    Advanced Member

  • Members
  • PipPipPip
  • 70 posts

Posted 01 September 2017 - 08:48 AM

When you removed all the apps but the Complete Pack and turned On ATG, if it did not "activate", then you could not hear anything? How do you know it is not active? Have you tried Fret control to activate a different very obvious feature, i.e. The acoustic model or any of the doubling?

#6 Henrik

Henrik

    Antares Crew Member

  • Administrators
  • 344 posts
  • LocationThe sprawling Antares megacenter

Posted 01 September 2017 - 03:30 PM

View Postracegek, on 01 September 2017 - 05:04 AM, said:

Hi,
Yes tried all strings and removed all apps and left the complete pack on 1ste position but it will not activate. Couldn't get the trial packa to work either.
Grtz

If you remove all packs except for the Complete Pack, then this pack loads by default.  I do see in your log-in history that you have successfully activated the Complete Pack onto your guitar.  If all other applications are removed, this is the application running.

#7 racegek

racegek

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 02 September 2017 - 02:21 AM

Hi,
I have only the complete pack installed but fret control is not working. When i use the atg settings manager, i can then use different guitar models and tunings.
When i used the settings manager i can't change the guitar model and the string tuning works as stock. I have to use the manager again to change the model.

#8 racegek

racegek

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 02 September 2017 - 09:48 AM

Hi,

I tried installing it several times and now it works 🤔.
Thanks for helping 👍




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users