Jump to content


Upgrade to complete pack


  • Please log in to reply
4 replies to this topic

#1 the.president

the.president

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 25 November 2014 - 12:37 PM

I've just bought the complete pack. In the guitar manager I see the complete pack on the left (v. 3.0) and on the rigth on the second string I see peavey at-200 v.2.27.
I have to remove peavey at-200 v.2.27 and only have the complete pack..or should I have both on the guitar?
Thanks

#2 bizjer

bizjer

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts
  • LocationUK

Posted 25 November 2014 - 02:06 PM

You can have them both on the guitar, just remember which string is which and be sure to pluck said string before activating the system. You must have at least one pack loaded on at all times, you can juggle the software around until you get just 3.00 on there but as mentioned at the start you can have them both ( up to six packs if you really wanted to) loaded on the at 200. as I understand it once you have plucked the relevant string and loaded the at200 will always load that software when switched on until told otherwise.

#3 the.president

the.president

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 25 November 2014 - 03:14 PM

so after I transfered the complete pack on the first string... how can I say to my guitar load the complete pack?

#4 bizjer

bizjer

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts
  • LocationUK

Posted 25 November 2014 - 08:55 PM

IF by 1st you mean high e pluck that string then push down the tone pot so that the system is on then do a string tune and your are all set You'll know if you've done it right because you'll be able to access fret control etc Best way to check is to activate the twelve string Hold volume pot in, fret 1st fret on d string then release volume pot if you hear a 12 string youre in business!

#5 Agerard

Agerard

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 05 December 2014 - 08:20 PM

Here is a new one, I just got all my parts, AT200, Breakout box and interface, however I apparently registered with Antares already, and password is wrong, I have sent 5 emails to reset with no answer, anyone have a phone number for Antares?  HELP!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users