Jump to content


download and loss


  • Please log in to reply
3 replies to this topic

#1 Ripprock

Ripprock

    Member

  • Members
  • PipPip
  • 22 posts
  • LocationDelaware

Posted 29 May 2015 - 03:42 PM

I figured I would check in to see if any new updates were made to this great system and found a couple to the pickup configurations and decided to try them. Downloaded and checked. Guitar would not tune. Cleaned out the systems and refreshed my 3.0 version and got the same result. Will not autotune to 440. Would appreciate having guitar back to normal. Help Henrik please.

#2 bizjer

bizjer

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts
  • LocationUK

Posted 01 June 2015 - 02:00 PM

Did the feature pack install on the same string as before. It may be that it has jumped a string. worth checking. If the feature pack is OK and youre loaded in but its out of tune try sending midi CC19 to the AT200. Data value 64 is 440 but the tuning is known to appear off. By sending different values via CC19 ie CC19 62 you can tune the instrument that way. Use an external tuner and send different values until all the strings are at pitch then turn off the guitar unplug the midi cable and reload and you should now be at 440 or "in tune"

#3 ualani

ualani

    Advanced Member

  • Members
  • PipPipPip
  • 32 posts

Posted 04 June 2015 - 12:39 PM

How do you send midi cc19 to the AT200??

#4 bizjer

bizjer

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts
  • LocationUK

Posted 04 June 2015 - 03:04 PM

Plug your AT200 in as if you were going to do a software up date and then the easiest way is to use a DAW that you are familiar with. I use Nuendo/Cubase and in that you simply create a midi track then go into list editor and create a controller entry from there. All DAWs will have this functionality to some level. if you have a midi foot-pedal this can also be programed in the same way. If you have DAW but aren't sure about midi check out youtube an im sure you will find the info




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users