Jump to content


ATG Utility Applications - Now with Mac support!


  • Please log in to reply
18 replies to this topic

#1 Henrik

Henrik

    Antares Crew Member

  • Administrators
  • 344 posts
  • LocationThe sprawling Antares megacenter

Posted 18 November 2015 - 07:48 PM

We are pleased to announce that we have now released the ATG Utility Applications:

http://www.autotunef...pplications.php

There are two applications:

ATG Software Manager: This allows you to transfer software to and from an ATG-1, ATG Luthier Custom Kit equipped guitar, and AT-200 on both Mac and PC.

No need to log into the website, unless, you need to set the pickup spacing on an ATG Luthier Custom Kit guitar.  We are still working on incorporating this into the ATG Software Manager, so please stay tuned.  


ATG Settings Manager:  This replaces the ATG Preset Manager.  It does feature all the same functionality of the ATG Preset Manager and more, including the ability to adjust all of the Global Settings for your ATG device.

#2 ualani

ualani

    Advanced Member

  • Members
  • PipPipPip
  • 32 posts

Posted 19 November 2015 - 03:39 AM

Won't install. Keep getting an error message.

"Error 1305 Error reading from file C:\users [my name] AppData\local\downloaded installations\{BCA3A6CC-7DF7-4638-BA83-CEB1C09457E7}\ATG\Utilities.msi. Verify that the file exists and you can access it."

WTH???

#3 Sacco

Sacco

    Advanced Member

  • Members
  • PipPipPip
  • 80 posts

Posted 19 November 2015 - 04:26 AM

Good try, but.

Observations:

- You guys MUST add a couple boxes to specify the MIDI interface to be used. Otherwise I get errors like in the screenshots....I'm not willing to disable all my MIDI devices just because your developers refuse to come up with something decent. Please!...and is not like I didn't mentioned that enough. (look at the third party Autotune app someone released, is much better already)

Another big advantage of allowing the ports to be selected is that the communication gets much faster, otherwise, if you have a couple still on the app takes a lot of extra time.

- The windows won't remember their last positions. I'm not sure is a JUCE problem, but I guess it can be solved. This is a minor issue, but some of us have more than one monitor.

- The email/password doesn't get remembered in the software manager...this is important as it is really irritating to input these all the time.

Sorry for sounding impolite but please! don't release software that feels like made for windows 98...not after we have been giving feedback here fellas. I'm felling really disappointed. (and no I'm no troll whatsoever)

BTW: Forget about the screenshots, the stupid 47kb limit in the forums won't allow me to upload even a single of them. :angry: Basically, here in the studio I have lots of MIDI devices, the apps keep scanning and they give up with an communication error unless I disable most of them and even so, the app is slow unless I disable them all but only the one connected to the ATG (that happened before as well, but not on the 3rd party autotune app which communicates instantly cause you can specify the interface)

ATG = Really good hardware. Stupidly poor software. I'm willing to change my statement but not until you guys have your stuff sorted out.....how comes this is happening from a company that makes really good VST plugins?!
AT200 with swapped ATG system with two encoders.

Windows 10 in a powerful desktop PC

#4 trevor

trevor

    Advanced Member

  • Members
  • PipPipPip
  • 49 posts

Posted 19 November 2015 - 07:32 AM

I'd like to see something like the AT-manager that works with XP, as I refuse to upgrade a giant studio for one app.

#5 GumbyAZ

GumbyAZ

    Member

  • Members
  • PipPip
  • 16 posts

Posted 19 November 2015 - 02:11 PM

The ATG Utility Applications worked well for me. I love being able to use my iMac to update and change the settings for the ATG-1.
I have multiple MIDI interfaces too. I unplugged my Komplete Kontrol keyboard and re-wired using the "Audio MIDI" setup on the iMac.
I have an m-Audio "UNO" MIDI interface plugged into the USB on my iMAC. The ATG Utility Apps now only find one MIDI interface and it works fine.
Small inconvenience for having support on the iMac. Thanks guys.

#6 BobF

BobF

    Advanced Member

  • Members
  • PipPipPip
  • 109 posts

Posted 19 November 2015 - 05:59 PM

Henrik -

Thanks for the update, but seriously, why are you folks so stubborn about an option for specifying which MIDI ports we want to use?

Let it search by default, but for those of us with a ton of MIDI ports it would be really nice to be able to tell this thing which ports to use.
What do we have to do to get this?
::
'99 Historic '57 Les Paul Custom Black Beauty - '14 LP Studio Pro - PRS SE ZM - Peavey AT200 - Yamaha A3M - Peavey Milestone Bass
Blackstar HT5RH - Bugera V22 - THR10 - Boss GT-001

#7 Henrik

Henrik

    Antares Crew Member

  • Administrators
  • 344 posts
  • LocationThe sprawling Antares megacenter

Posted 19 November 2015 - 06:03 PM

View Postualani, on 19 November 2015 - 03:39 AM, said:

Won't install. Keep getting an error message.

"Error 1305 Error reading from file C:\users [my name] AppData\local\downloaded installations\{BCA3A6CC-7DF7-4638-BA83-CEB1C09457E7}\ATG\Utilities.msi. Verify that the file exists and you can access it."

WTH???

Ualani,

What version of Windows are you using? 7, 8, 8.1, or 10?
Are you logged in as an administrator on your computer?
Did you have the ATG Preset Manager installed previously? If so, please use "Programs and Features" (found in the Control Panel) to remove any ATG application prior to trying to install the ATG Utilities.
When installing, please follow these steps:

1. Right-click on the "Install ATG Utilities for PC 20151113" and choose "Extract All..."
2. In the extracted folder called "Install ATG Utilities for PC 20151113," right-click on the "ATG Utilities v1.0.0 Setup.exe" and choose "Run as administrator...".
3. Follow the steps to complete this installation.

If this still does not work, please email ATG support directly:  http://www.autotunef...ort/contact.php

#8 Henrik

Henrik

    Antares Crew Member

  • Administrators
  • 344 posts
  • LocationThe sprawling Antares megacenter

Posted 19 November 2015 - 06:25 PM

View PostSacco, on 19 November 2015 - 04:26 AM, said:

Good try, but.

Observations:

- You guys MUST add a couple boxes to specify the MIDI interface to be used. Otherwise I get errors like in the screenshots....I'm not willing to disable all my MIDI devices just because your developers refuse to come up with something decent. Please!...and is not like I didn't mentioned that enough. (look at the third party Autotune app someone released, is much better already)

Another big advantage of allowing the ports to be selected is that the communication gets much faster, otherwise, if you have a couple still on the app takes a lot of extra time.

Sacco, we are looking into the possibility of being able to select what MIDI interface/device you wish to use.  We are well aware of this being an issue.

View PostSacco, on 19 November 2015 - 04:26 AM, said:

- The windows won't remember their last positions. I'm not sure is a JUCE problem, but I guess it can be solved. This is a minor issue, but some of us have more than one monitor.

We will look into this to see if there is an easy fix that can be implemented.  Do understand that there are more pressing issues (like the multiple MIDI device issue) that will be addressed first.

View PostSacco, on 19 November 2015 - 04:26 AM, said:

- The email/password doesn't get remembered in the software manager...this is important as it is really irritating to input these all the time.

Again, we will look into the possibility of adding this to the ATG Software Manager.  Needless to say, some users would like this as a feature, others could care less.  Having the option to store this information is ultimately the best solution.

View PostSacco, on 19 November 2015 - 04:26 AM, said:

Sorry for sounding impolite but please! don't release software that feels like made for windows 98...not after we have been giving feedback here fellas. I'm felling really disappointed. (and no I'm no troll whatsoever)

Actually, we were going for a more vintage look similar to Windows 3.1... In all seriousness, these are utility applications aimed at assisting users with their ATG devices rather than a show-off in majestic GUI design.

#9 Sacco

Sacco

    Advanced Member

  • Members
  • PipPipPip
  • 80 posts

Posted 19 November 2015 - 06:36 PM

Sorry, I was quite fired up yesterday after trying the software.

What I meant about windows 98 is not about how it looks, rather how it works. The ATG software could work much better as we most agree.

I think antares should not release anything until is perfect. Are you accepting beta testers? I'm testing for Image Line (FL Studio) for about 13 years now so I know how to provide good reports.

I promise I'm not gonna be aggressive, it was just the disappointment after trying these new versions and finding the same old issues.
AT200 with swapped ATG system with two encoders.

Windows 10 in a powerful desktop PC

#10 BobF

BobF

    Advanced Member

  • Members
  • PipPipPip
  • 109 posts

Posted 19 November 2015 - 06:42 PM

Despite the MIDI selection bit, the software manager and preset manager both look good, Henrik.

It's a nice touch to be able to connect directly for the software rather than going thru the web site.
::
'99 Historic '57 Les Paul Custom Black Beauty - '14 LP Studio Pro - PRS SE ZM - Peavey AT200 - Yamaha A3M - Peavey Milestone Bass
Blackstar HT5RH - Bugera V22 - THR10 - Boss GT-001

#11 Henrik

Henrik

    Antares Crew Member

  • Administrators
  • 344 posts
  • LocationThe sprawling Antares megacenter

Posted 19 November 2015 - 06:56 PM

View Posttrevor, on 19 November 2015 - 07:32 AM, said:

I'd like to see something like the AT-manager that works with XP, as I refuse to upgrade a giant studio for one app.

Trevor,

Unfortunately, there comes a time when providing support for legacy operating systems such as Windows XP cannot continue.  Microsoft did after all stop supporting Windows XP in April 2014.

#12 Henrik

Henrik

    Antares Crew Member

  • Administrators
  • 344 posts
  • LocationThe sprawling Antares megacenter

Posted 19 November 2015 - 06:58 PM

View PostGumbyAZ, on 19 November 2015 - 02:11 PM, said:

The ATG Utility Applications worked well for me. I love being able to use my iMac to update and change the settings for the ATG-1.
I have multiple MIDI interfaces too. I unplugged my Komplete Kontrol keyboard and re-wired using the "Audio MIDI" setup on the iMac.
I have an m-Audio "UNO" MIDI interface plugged into the USB on my iMAC. The ATG Utility Apps now only find one MIDI interface and it works fine.
Small inconvenience for having support on the iMac. Thanks guys.

As mentioned previously, we are looking into a fix for multiple MIDI devices being connected at the same time.

#13 Henrik

Henrik

    Antares Crew Member

  • Administrators
  • 344 posts
  • LocationThe sprawling Antares megacenter

Posted 19 November 2015 - 07:01 PM

View PostBobF, on 19 November 2015 - 05:59 PM, said:

Henrik - Thanks for the update, but seriously, why are you folks so stubborn about an option for specifying which MIDI ports we want to use? Let it search by default, but for those of us with a ton of MIDI ports it would be really nice to be able to tell this thing which ports to use. What do we have to do to get this?

View PostBobF, on 19 November 2015 - 06:42 PM, said:

Despite the MIDI selection bit, the software manager and preset manager both look good, Henrik. It's a nice touch to be able to connect directly for the software rather than going thru the web site.

I agree, it is much easier to connect using the ATG Software Manager than the website.  Not needing to rely on JAVA (the hutt...) any longer should also make it easier for all users. As far as the MIDI device issue... yes!

#14 Henrik

Henrik

    Antares Crew Member

  • Administrators
  • 344 posts
  • LocationThe sprawling Antares megacenter

Posted 19 November 2015 - 07:02 PM

View PostSacco, on 19 November 2015 - 06:36 PM, said:

Sorry, I was quite fired up yesterday after trying the software.

What I meant about windows 98 is not about how it looks, rather how it works. The ATG software could work much better as we most agree.

I think antares should not release anything until is perfect. Are you accepting beta testers? I'm testing for Image Line (FL Studio) for about 13 years now so I know how to provide good reports.

I promise I'm not gonna be aggressive, it was just the disappointment after trying these new versions and finding the same old issues.

Sacco, please send me an email.  I believe you have the email address, yes?

#15 Sacco

Sacco

    Advanced Member

  • Members
  • PipPipPip
  • 80 posts

Posted 19 November 2015 - 07:11 PM

sent
AT200 with swapped ATG system with two encoders.

Windows 10 in a powerful desktop PC

#16 trevor

trevor

    Advanced Member

  • Members
  • PipPipPip
  • 49 posts

Posted 19 November 2015 - 11:39 PM

View PostHenrik, on 19 November 2015 - 06:56 PM, said:

Trevor,

Unfortunately, there comes a time when providing support for legacy operating systems such as Windows XP cannot continue.  Microsoft did after all stop supporting Windows XP in April 2014.
Appreciated.

#17 Mark R

Mark R

    Member

  • Members
  • PipPip
  • 22 posts

Posted 23 November 2015 - 09:23 AM

Great!

I appreciate the global settings being added, these were really fiddly for me to change previously. And it's good to have the software manager stand-alone.. Java in the browser is getting harder to use.

Perhaps the midi port selection could be by radio button, that remembers which one was selected last time?

But it works well for me as it is, thanks Henrik & team.

#18 Loopy C

Loopy C

    Member

  • Members
  • PipPip
  • 26 posts

Posted 25 November 2015 - 11:38 PM

First, thank you for Mac support!!! You said you hadn't forgotten, and here it is ;-)

I wanted to acknowledge that I have downloaded app  but need to set up a 10.9+ system with MIDI interface before trying (all my studio is running at highest 10.8.5).

Not complaining, I understand the reasoning concerning legacy OS's but it will take me a bit longer to try and provide feedback given the extra prep I need to do first.

I am excited to finally be able to update to new version of my expansion (I had my software pack pre-loaded by Sweatwater) so will return when I have dug out my old web account info and verified operation.

Thanks.

#19 ualani

ualani

    Advanced Member

  • Members
  • PipPipPip
  • 32 posts

Posted 30 November 2015 - 01:03 PM

View PostHenrik, on 19 November 2015 - 06:03 PM, said:

Ualani,

What version of Windows are you using? 7, 8, 8.1, or 10?
Are you logged in as an administrator on your computer?
Did you have the ATG Preset Manager installed previously? If so, please use "Programs and Features" (found in the Control Panel) to remove any ATG application prior to trying to install the ATG Utilities.
When installing, please follow these steps:

1. Right-click on the "Install ATG Utilities for PC 20151113" and choose "Extract All..."
2. In the extracted folder called "Install ATG Utilities for PC 20151113," right-click on the "ATG Utilities v1.0.0 Setup.exe" and choose "Run as administrator...".
3. Follow the steps to complete this installation.

If this still does not work, please email ATG support directly:  http://www.autotunef...ort/contact.php

Removing the old version worked. Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users